Conjunto de mudanças 1193 no repositório publico


Ignorar:
Timestamp:
04/11/2005 18:22:35 (14 anos atrás)
Autor:
ciciliati
Mensagem:

Alterado script configurador para suportar zope 2.7

Arquivo:
1 editado

Legenda:

Não Modificado
Adicionado
Removido
  • ILSAPL/trunk/instalacao/sapl_configurador.py

    r1064 r1193  
    44### Versão deste script: 1.0 - Ciciliati - 26/10/2005
    55
    6 import transaction
     6import App.version_txt
    77
    8 t=transaction.get()
     8versao = App.version_txt.version_txt()
     9
     10if versao.find('Zope 2.7'):
     11  t=get_transaction()
     12else:
     13  import transaction
     14  t=transaction.get()
    915
    1016### Criar Roles
Note: Veja TracChangeset para ajuda no uso do visualizador de conjunto de mudanças.
 

The contents and data of this website are published under license:
Creative Commons 4.0 Brasil - Atribuir Fonte - Compartilhar Igual.