Conjunto de mudanças 3914 no repositório publico


Ignorar:
Timestamp:
11/03/2009 18:07:17 (12 anos atrás)
Autor:
jeanferri
Mensagem:

Finalizando alterações nos scripts de instalação do SAAP 2.0 versão beta

Localização:
ILSAAP/install/2.0-beta
Arquivos:
5 editados

Legenda:

Não Modificado
Adicionado
Removido
  • ILSAAP/install/2.0-beta/LEIAME.txt

    r3911 r3914  
    55Mantenedor: Jean Rodrigo Ferri (jeanferri em interlegis.gov.br)
    66Sugestões/reportar problemas: http://colab.interlegis.gov.br/newticket
    7 Este documento foi modificado em: 10 de Março de 2009
     7Este documento foi modificado em: 11 de Março de 2009
    88
    99Importante: Faça uma cópia de segurança do seu atual site SAAP antes de executar este instalador.
     
    7878     libreadline5-dev readline-common
    7979* libxml2 (usado pelo marshall)
    80      O Instalador Unificado instalará ela para você se for necessário, mas as
    81      bibliotecas do sistema são geralmente preferíveis.
    8280     libxml2-dev
    8381* libxslt (suporte a XML e XSLT no Python)
    84      O Instalador Unificado instalará ela para você se for necessário, mas as
    85      bibliotecas do sistema são geralmente preferíveis.
    8682     libxslt1-dev
    8783* freetype (habilita as fontes true type em PDFs e imagens)
  • ILSAAP/install/2.0-beta/README.txt

    r3911 r3914  
    55Maintainer: Jean Rodrigo Ferri (jeanferri at interlegis.gov.br)
    66Feedback/bug reports: http://colab.interlegis.gov.br/newticket
    7 This document last modified: 10 March 2009
     7This document last modified: 11 March 2009
    88
    99Important: Back up your existing SAAP site prior to running the installer.
     
    7777     libreadline5-dev readline-common
    7878* libxml2 (used by marshall)
    79      The Unified Installer will install this for you if necessary,
    80      but system libraries are usually preferable.
    8179     libxml2-dev
    8280* libxslt (Python XML and XSLT support)
    83      The Unified Installer will install this for you if necessary,
    84      but system libraries are usually preferable.
    8581     libxslt1-dev
    8682* freetype (enables true type fonts in PDFs and Images)
  • ILSAAP/install/2.0-beta/install.sh

    r3911 r3914  
    497497#################
    498498# install libxml2
    499 echo "Installing libxml2 ..."
    500 cd $PKG
    501 $GNU_TAR -jxf $LIBXML2_TB
    502 chmod -R 775 $LIBXML2_DIR
    503 cd $LIBXML2_DIR
    504 ./configure --with-python=$PY
    505 make
    506 make install
    507 cd $PKG
    508 if [ -d $LIBXML2_DIR ]
    509 then
    510     rm -rf $LIBXML2_DIR
    511 fi
     499#echo "Installing libxml2 ..."
     500#cd $PKG
     501#$GNU_TAR -jxf $LIBXML2_TB
     502#chmod -R 775 $LIBXML2_DIR
     503#cd $LIBXML2_DIR
     504#./configure --with-python=$PY
     505#make
     506#make install
     507#cd $PKG
     508#if [ -d $LIBXML2_DIR ]
     509#then
     510#    rm -rf $LIBXML2_DIR
     511#fi
    512512
    513513
    514514#################
    515515# install libxslt
    516 echo "Installing libxslt ..."
    517 cd $PKG
    518 $GNU_TAR -jxf $LIBXSLT_TB
    519 chmod -R 775 $LIBXSLT_DIR
    520 cd $LIBXSLT_DIR
    521 ./configure --with-python=$PY --prefix=/usr/local --with-libxml-prefix=/usr/local --with-libxml-include-prefix=/usr/local/include --with-libxml-libs-prefix=/usr/local/lib
    522 make
    523 make install
    524 cd $PKG
    525 if [ -d $LIBXSLT_DIR ]
    526 then
    527     rm -rf $LIBXSLT_DIR
    528 fi
     516#echo "Installing libxslt ..."
     517#cd $PKG
     518#$GNU_TAR -jxf $LIBXSLT_TB
     519#chmod -R 775 $LIBXSLT_DIR
     520#cd $LIBXSLT_DIR
     521#./configure --with-python=$PY --prefix=/usr/local --with-libxml-prefix=/usr/local --with-libxml-include-prefix=/usr/local/include --with-libxml-libs-prefix=/usr/local/lib
     522#make
     523#make install
     524#cd $PKG
     525#if [ -d $LIBXSLT_DIR ]
     526#then
     527#    rm -rf $LIBXSLT_DIR
     528#fi
    529529
    530530########################
  • ILSAAP/install/2.0-beta/version.txt

    r3897 r3914  
    11SAAP version: 2.0-beta (with Plone 2.5.5, Zope 2.9.10, Python 2.4.6, PIL 1.1.6)
    2 Installer version: 10 March 2009
     2Installer version: 11 March 2009
Note: Veja TracChangeset para ajuda no uso do visualizador de conjunto de mudanças.
 

The contents and data of this website are published under license:
Creative Commons 4.0 Brasil - Atribuir Fonte - Compartilhar Igual.